No cursor when loading forthOS from HD

From: Phil Howlett <>
Date: Sat Jan 01 2005 - 16:50:52 PST

Hey there,

I've come across an annoying quirk, and that is when you finally manage to
load ForthOS on the hard disk instead of the CD, the cursor disappears.

If I load ForthOS from the CD (the default config) and run ForthOS, I get a

Not having a cursor makes it rather difficult to edit blocks, when you don't
know where you are editing. Switching screens using f1-f4 doesn't seem to
make a difference.

I even warm fast booted '100 fastboot' and '200 fastboot' but it still
doesn't work.

Rather strange. Perhaps there is a grub setting on the CD that isn't
activated when loading up the file from the hard drive.

I haven't had much time to play with this for now.. I'll dig into it a
little deeper later in the week.

ForthOS is fun! :)

Received on Sun, 2 Jan 2005 10:50:52 +1000

This archive was generated by hypermail 2.1.8 : Tue Sep 26 2006 - 09:03:02 PDT